Powershell Difficulties, Discovered a fix

Been trying for hours to figure out what was wrong with the command in powershell ‘Set-ExecutionPolicy Unrestricted’ . Then I finally figured out what was wrong, instead type ‘Set-ExecutionPolicy Unrestricted CurrentUser’. That should finally clear any trouble up as long as your in the right directory. remember to set the cd to your folder my_algo. To find your folder address in windows, go into your folder, then right click your my_algo in the address bar at the top of your folder, then click copy address as text, now you can post this into your powershell as "cd ‘paste your folder address’ " without the apostrophes though. hope this helps someone.


Thanks so much for your help!
Very interesting that the regular Set-ExecutionPolicy Unrestricted didn’t work. What was the error you were getting when you tried that?

when I tried the normal set execution policy unrestricted line It gave an error saying along the lines of " the unrestricted command was successful however your command is nullified due to being overridden by a higher policy".

1 Like

In other words the CurrentUser subsystem was preventing the administrator from changing the execution policy to unrestricted.

1 Like

Oh wow that’s really strange haven’t seen that before. I’ll add it to the readme.md!

1 Like