I can't enter competitions


I am relatively new to >_Terminal and have been trying to enter the CodeBullet Competition. When I follow the video instructions and go to the page there is the Orange Join button but pressing this has no effect. I have tried this on different internet connections and it still does not work. Does anyone know what is going on and how to fix this?


Edit: I finally fixed this by not accessing the site on chrome with duckduckgo which seems to block something necessary.

Glad you figured it out, your solution is a bit unclear though. If you want to share more details about what specifically was not working and what you did to fix it it may help users with similar issues.

So I was using a mac OS Sierra, the Chrome browser and DuckDuckGo search engine. after seeing that the DuckDuckGo Search engine was blocking google and face-book from tracking me (for good reason) it was also blocking another program. as I thought this might have been an issue, I tried using safari browser with google search engine and I was able to join. Thus I believe that if anyone else is having issues joining with the details described above, they should try using a different browser and a different search engine.

A search engine finds websites for you, but shouldn’t have any effect after you leave the engine and enter our site. Are you talking about the duck duck go browser extension?

Yes I am. That is what told me it was blocking things.

1 Like

Ok that makes sense. Im glad you found a solution