Have to refresh playground page several times before working

Have to refresh playground page several times before working
0

#1

Hi,
Recently I have had problems with the playground. Most of the time on the playground page when I press ‘Initiate’ it gets stuck loading on that page. If it does go to the Terminal board thing, it also just gets stuck loading. Very rarely it does work. Note this doesn’t happen with replays.
Is this happening for anyone else? I am using Chrome browser like the Terminal website recommended.


#2

Yeah I’ve also been having this issue.


#3

Thanks for letting us know. We’ll look into it early this week and get it resolved asap. Playground servers are definitely having issues, which I suspect are likely related to the new user-uploaded config feature.


#4

Is anyone still having issues?


#5

Yeah, I just tried it and it’s still getting stuck loading up the game.


#6

Still getting stuck ._.


#7

Have you tried doing Ctrl->Shift->R (or Cmd->Shift->R for Mac) to force a reload of cache (or just clear you cache by hitting Ctrl->Shift->Del (Cmd for mac again))? Typically if I have web problems where there were changes that’s the first thing I try.


#8

Hey everyone,

We made some changes which we believe should help this issue, but due to the inconsistent nature of the problem it’s hard to say how effective this was. If anyone is still having issues with the playground let us know here. Providing as much details as possible will help us resolve any existing issues faster.

Thanks

Edit: Because we are actively messing around and testing some things right now, playground may have more of these sorts of issues today. Still do feel free to report in, especially on the past week.


#9

it’s still happening


#10

Hmm, thanks for letting me know.

How often does it happen, how long does it take to get it working when it does happen, and what kind of game are you trying to play? Does it happen every time, or only occasionally. More information and more details are always more helpful

I have a few more ideas, but providing as much info as possible would be helpful! The issue doesn’t happen consistently (I haven’t seen the issue myself when trying today, but talking to C1Junaid it looks like it was happening to him recently). This means you’re feedback even more useful in tracking this down.


#11

I was using by hand against algos or against by hand in the playground. Replay work perfectly.
It happens only occasionally, but those times I have to refresh numerous times, even if I hit Ctrl-Shift-R to force reload of cache I still have to do it alot.